Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
DS40 printing blanks!! [Archive] - Event Photographer Society Forum


View Full Version : DS40 printing blanks!!

Liz Thompson
22-06-2013, 09:42 AM
At a Prom last night and our DS40, as soon as connected to my Dell laptop, started churning out loads of random 6x4's. What I should have done is to go to "printers" and clear the queue but what I actually did was to turn the dye sub off while printing. Big mistake - obviously. When turned bag on again it started making terrible grating noises and was obviously not a happy bunny. Switched off again but couldn't open it and now find that you can't if the cutter isn't in the right position.

Last night, we managed with our one remaining DS40. When we got home, we managed to clear the paper jam, removed and replaced all the existing media and it started like a dream, no error warning lights or anything. Trouble is, it is now churning out blank paper, even though it sounds as if it is printing normally. Still no error lights. We have now replaced all the media with a brand new roll and film. We have tried changing the port on the laptop and printing from different software - Photoshop, Explorer and Picasa. No joy and now at a loss. Perhaps we have moved something out of alignment when trying to remove jammed paper initially.

Any ideas anyone? We know Photomart should be our first port of call but they are shut over the weekend. I will try again on Monday morning if I can't resolve it but personally, run out of ideas now. I am worried because we have three events next week and am naturally anxious to have two printers with us. Has anyone else experienced this problem and if so, how did you resolve it?


Mike Weeks
22-06-2013, 11:01 AM
Printer should only print if there is something in printer queue. Check in Windows.
Horrible chugging was it trying to reset - that is expected behavior.


Liz Thompson
22-06-2013, 11:11 AM
Hi Mike

I should have clarified, I am sending prints to it from Photoshop, Picasa and Windows explorer and it is reacting in the normal way. The problem is that it is producing a completely blank piece of 9" x 6" paper. So the connection between laptop and printer is fine, the paper roll is working fine but it isn't producing a photograph so I suspect the film roll to have a problem. We have replaced both paper and film to a brand new set but it's still doing it.

Any other suggestions?


Paul Saban
23-06-2013, 08:30 PM
Have you tried running from a completely different computer, That should tell you where the problem lies.
Good Luck

23-06-2013, 09:55 PM
The issue when you turned it back on is normal - these printers do not like to have power interrupted or even low voltage spikes. They will go into a seemingly endless cycle of chopping small bits of paper off. What they are doing is trying to resync the paper and film roll.
This also can happen if you have a bad USB connection, fyi

24-06-2013, 07:30 AM
I can confirm what Bob mentioned - Its resyncing the paper and the ribbon. The missus mis-loaded a roll (I found out using my interrogation techniques afterwards) leaving the edge of the paper at the top once loaded instead of the bottom. It started spewing 6x4 blank pages as you have eluded to but it does eventually stop.

Graham Taylor
01-07-2013, 12:30 PM
You have inserted the film media the correct way up?