Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
can't print 9X6 0n DS40 [Archive] - Event Photographer Society Forum


View Full Version : can't print 9X6 0n DS40

14-08-2012, 05:18 PM
Hi all

Seems quiet lately were either all working like crazy or off on hols. I seem to have a little problem that I just know is down to me and a box left unchecked somewhere in software. I've just picked up a new DS40 and running it on an Imac using Lightroom 4. It prints 6X4 0r 8X6 with borders along the longest side.
I want it to print 9X6 but can't seem to get it to work. I've checked reference books and tried all sorts of settings. I suspect I've been staring at the screen too long and going around in circles.
I'm sure it's something simple I,m missing and just need to come back to it tomorrow.
Does anybody have any suggestions...will try Lightroom forums as well.
Hope everyones busy.

Mike Weeks
14-08-2012, 05:31 PM
Sounds like the media settings are wrong.


Paul Rogers
14-08-2012, 05:53 PM
In page settings; choose your printer, and then the paper size

14-08-2012, 06:01 PM

Go under printer properties (or whatever it is called) and then under Advanced Settings.

Change the media size to 6 x 9 and 'fit to page'.

On the software I use I have to set the paper size in 2 places which seems a bit daft.

Give me a buzz if you are still struggling.

Hope you are well BTW.



15-08-2012, 12:29 PM
Many thanks for all your replies.

my own stupidity is to blame...tried all of the above and methodically went through everything including reference books etc etc. Even installed software on my laptop running same OS and lightroom etc. Tried printing using photoshop and even mac preview built into the mac but to no avail.
enetered custom sizes for 9x6 as it was not showing. After a call to photomart who were suprised 6x9 was not showing as an option as it is the default size of the DS40 I decided to reinstall the drivers again. I'm very glad I didn't install the driver sitting on my desktop which I downloaded yesterday....it was the wrong one and was for another DNP machine which doesn't print 9x6....There's a moral to this story somewhere. All working great now.
Regards To all