Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
DS80 won't print across network [Archive] - Event Photographer Society Forum


View Full Version : DS80 won't print across network

Mark Eaton
07-11-2011, 10:05 AM
Anyone able to suggest a solution. When I set up a network only the computer attached to my DS80's can print from them others on the network cannot. When opened the printer properties says the document is printing. This is not a problem with my Mitsi's they can be printed from by any of the computers on the network.

I am sure this is something simply but so am I and havent been able to sort it out.


john wright
07-11-2011, 10:23 AM
Hi Mark

Check which port it thinks it is printing to and which port the printer is physically attached to. You will probably find that the printer port is incorrectly specified for the shared printer. When you look at the print queue how does it list the queued prints for the networked printer? Have you moved the DS80 to a different port after sharing it? Delete the share and then re-share the printer and set up again on the remote/networked pc.

Mark Eaton
07-11-2011, 02:50 PM
Hi John,
thats not the issue. The printer is in the correct port. When you try to print the, see whats printing dialogue, says "spooling" then "printing" the printer then clicks but does not actually print.

Peter Martin-Turner
07-11-2011, 05:27 PM
Are all the machines on the same operating system?

Mark Eaton
07-11-2011, 05:47 PM
yes all running windows 7

Peter Martin-Turner
07-11-2011, 06:26 PM
Ok so it's not a driver issue then. i take it that you have shared the printer and set the print size. Have you verified that the other machines on the network are using the correct print size dimensions when you send the print, my DS 80 defaults to 10x8 regardless of what media I have in it.

ian griffiths
07-11-2011, 08:16 PM
Hey Mark,

I know its very basic but have you Shared the printer?

Its often the basic stuff that gets me stuck!

Can you see the printer as "ready" on both machines?

Mark Eaton
08-11-2011, 12:19 AM
yes printer is shared by all

ian griffiths
08-11-2011, 09:16 AM
Hi Mark,

If you'd like to bring the printer over and plug it in to my network and load drivers you are welcome to, at least that way you can eliminate any network issues without pulling yours apart?

I'm in all day.

Andy Haynes
08-11-2011, 09:32 AM
I assume there's no firewall or anti virus software running on either machine, nor a a native firewall on your router...

Have you tried a clear re-install of the drivers on both machines?

Andy Haynes
14-11-2011, 11:52 AM
Interestingly had a similar problem on Saturday with a DS40. Printer connected to one PC, and shared via windows sharing. Visible on the 2nd machine, but when I tried to install it the second PC tried to download drivers from the master machine, failed, and then said it couldn't install. This was despite already having the drivers installed on the 2nd PC. There didn't seem to be a way to tell it look locally for the drivers rather than trying to drag them over the network. Has anyone got it to work?