Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
DS40 problem...still! [Archive] - Event Photographer Society Forum


View Full Version : DS40 problem...still!

Graham Taylor
13-06-2010, 06:43 PM
I mentioned this early but now has re-occured. Have tried re-seating inks & paper but still prints same.Only seems to want to print half the image.Have check printer settings in Windows and CS but no change.

Graham Taylor
13-06-2010, 08:30 PM
Should add I have tested printer on two seperate laptops both running XP. I've also checked the image count and printer has a print count of 700. Not really sure what else I can do :-(

Mike Weeks
13-06-2010, 08:41 PM
Phone Photomart in the morning. Certainly not a problem I have seen.


gary evans
13-06-2010, 09:46 PM
Is this the same effect that you were getting at the football today?

Trudy Trafford
14-06-2010, 07:55 AM
Hi Graham,

Have you checked the actual .jpg files and partcularly the file size compared to others, or even printing on a different printer. The reason I say this, and it might be a complete red herring in this instance, but occasionally when using wireless with filezilla FTP, whilst the full image appears in the thumbnail actually only half the image has been fully resolved in the file and would therefore only print as half.

It a fairly infequent occurance which doen't happen when using different FTP, namely that inherent with the mac os, which is why I believe it is a filezilla issue.


Mike Weeks
14-06-2010, 08:04 AM

I have had the same on occasion and it is caused by interrupted FTP transfers - you will always see something like DSC_1234.jpg and then DSC_1234.jpg-2 where it has restarted - never tried printing them as a lot of software wont open them.


Mark Amies
14-06-2010, 08:18 AM
Again , not a problem I have seen before. I have brought this to the attention of our technician, Iliyan , who should do his best to sort the issues out.

Jeremy Nako
14-06-2010, 08:25 AM
I cant help with the issue, but I can tell you that my mother in law would have paid extra to have that facility at our wedding...

Graham Taylor
14-06-2010, 08:32 AM
Simon, Mike

Printer wasnt used with any wifi transfered images on any of the occasions this happens. I do think there is a software problem rather than hardware. This first happened last week on a job and the following day I re-inserted the media and it printed ok. On Saturday I was running it with another laptop and after the first print (which was ok) it happed again. On testing on my laptop when I got home same problem straight away. Both laptops running XP and error happens in both CS and ED.

Just had phone call from Mark at Photomart and he is on the job. This is excellent from him as the printer was bought second hand from a third party so there is no warrenty with it.

Duncan Harris
14-06-2010, 11:25 AM
I did have a problem a number of years back of printing part pages, was a laser not a dye-sub and not printing images, it turned out to be the cable. Can't even remember if it was usb, scsi, serial or parallel cable so a very long shot but worth a test,!!

Jeremy Nako
14-06-2010, 11:37 AM
Chalk on slate Duncan..? :lol:

Graham Taylor
14-06-2010, 12:16 PM
Nope nothing to do with cables as used different ones at the weekend. Just had a thought tho' I did update firmware to v1.04. Didnt show any problems so assumed it was ok.