Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
DS40 - What am I doing wrong? [Archive] - Event Photographer Society Forum


View Full Version : DS40 - What am I doing wrong?

chris hoskins
13-04-2010, 10:48 PM
I recently did a small scale shoot for a badminton club I'm a member of. I've agreed to give them a couple of 6"x9" prints, as they're selling off a few shirts, in exchange for a long free membership... Which is nice.

However - tonight I'm printing a few images from Photoshop CS4, where the print is exactly 6"x9". and the DPI setting is around 300 - the first came out no problem at all, the second and the third (and the fourth) seem to have begun printing blank white areas... I have three from the same image with the same sized blank area, and tried a different image, which gave me a different sized blank area.

Now before I go through a half roll of paper trying to work out what's gone wrong - has this happened to anyone - and if so - how did they resolve it?


Mike Weeks
13-04-2010, 11:03 PM

I have not seen this with the DS40 or any other printer. First thoughts are have you tried printing from another program? Have you tried to restart the computer and produce a print? How many prints have you produced so far without error or is this a new printer?


chris hoskins
13-04-2010, 11:10 PM
Hi Mike,

It's not a new printer, it's the second roll of media going through it. The first print was the complete one that you see, and was fine, the 2nd 3rd and 4th were the equi-gapped blanks, then decided to try another file - got less of a blank - but still only a third of a photo.

I thought I'd post here before restarting etc - in case it was something someone had come across..

I know you use these a lot - so if you've not seen it - let's go down the restart route..

I haven't tried printing from another program yet either - as I always print from CS4 and it (until now) works every time...

Let's see what a restart does!

Graham Russell
13-04-2010, 11:14 PM
As this is a new media kit perhaps re-seating the paper and ink rolls may help.


chris hoskins
13-04-2010, 11:22 PM
It's not new - sorry should have said - half way through the second roll...

I've restarted and reprinted - and appear now to have resolved the problem...

I've been doing a lot of Photoshopping tonight - and wonder maybe the old memory banks began to overflow, and although I didn't receive any warning messages as such - it may very well be that I was out of memory possibly...

Not come across it before though - but will see what happens in due course - thanks for the prompt response both... you shouldn't be up so late :)

Graham Russell
13-04-2010, 11:25 PM
If in doubt "turn it off and on again" :D

Mark Amies
14-04-2010, 08:06 AM
Chris, have you conatcted us about this at Photomart? Obviously we will do waht wecan to help and advise.

I will ask Iliyan, our technician to contact you if you haven't resolved it yet.


chris hoskins
14-04-2010, 07:50 PM
Hi Mark

Not had the need to make any more prints at the moment - the turning it off and on again seemed to reset everything. If it causes any other headaches, I'll be sure to let you know :)