Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
Now I need some help with Event View [Archive] - Event Photographer Society Forum

PDA

View Full Version : Now I need some help with Event View



Graham Taylor
03-11-2009, 12:42 PM
Hopefully someone who has installed this will allow me to call them for some help.

I'm trying to set this up on my laptop running XP Home. I have JAlbum 8.5.1 installed and WampServer 2.0i. Obviously the instructions on here are now out of date as both these have been updated.

The setup I'm trying to create is to multiple monitors connected by wired network box to Wyse WT3360SE terminals.

I also want to run a wifi setup for my camera. This works ok via an access point using Pixagent as a server. Obviously I dont want to mess this up hence my reluctance to "dive in".

So if anyone has some time to spare I'll gladly phone them (landline please as it wont cost me).
Thanks

brin edwards
03-11-2009, 01:34 PM
You have a text message

Brin

brin edwards
03-11-2009, 01:45 PM
You also have a pm

I'm not putting my landline at work no on here as no edit facility

brin

Graham Taylor
03-11-2009, 02:43 PM
Thanks to Andy, Mike & Brin for your calls.

So far I have Event View working but with some interface issues. I'm just downloading an earlier version to seeif that makes any difference.

BUT...............

What I need now is some help configuring the Wyse terminals. When turning on I am presented with a Winterm Connection Manager setup screen.
My two options are:
Default RDP Conection
Default ICA conection

The terminals are WT3360SE so if anyone has any of these I'd be grateful for help setting them up.

03-11-2009, 07:10 PM
Give me a minute I'll give you a buzz.

I set up Andy's kit the other week with the Wyse 3125 units which I wasn't familiar with at the time but the interface I assume should be similar.

Graham Taylor
03-11-2009, 11:01 PM
Thanks for the call and help Chris. Had the Wyse units working in a few mins. Just have to fix my camera wifi now I've buggered that up!

All in all Event view is a great peice of software and free. Hopefully Mike will find time to do some upgrades with it. Would be nice to have auto refresh whenever new images are added. Especially when shooting wireless and will eleminate the need to hit refresh. Also need to look at the Jalbum "make album" that closes automatically when the album has been rebuilt. I think the rest I can live with.

Thanks again to all those who helped and those who offered. Had this up and running in less than a day, now to work on that camera wifi :cry:

Mike Weeks
03-11-2009, 11:16 PM
Graham,

the server mode in JAlbum automatically updates and builds the pages as new images are added. You do not want the terminals to automatically update as it can cause problems for the users, however I can add it as an option if you want as it is simple javascript.

Set Internet Explorer to always get the latest version and do not cache http://www.microsoft.com/windows/ie/ie6 ... cache.mspx (http://www.microsoft.com/windows/ie/ie6/using/howto/customizing/clearcache.mspx) and this will ensure that all files are downloaded

Use the New Viewer Button to reset between clients and then there should be no problems.

Mike

Graham Taylor
04-11-2009, 12:00 AM
Mike
When Jalbum rebuilds it doesnt close down the box so I physically have to do it even when in server mode. I then have to hit f5 even on the laptop to refresh Event Viewer.

Mike Weeks
04-11-2009, 12:08 AM
The browser setting (dont use cached versions) will stop the need for F5 action - use the new viewer and there is an option in JAlbum under preferences to 'Close progress Dialogs when done' which needs to be checked.

hope this helps

Mike

Graham Taylor
04-11-2009, 09:07 AM
Final update.

Have Event View working ok now like a dream. Resolve camera wifi by reloading previous sttings and providing I boot laptop to camera settings first the wifi works too!

Spent most of last night with Chris reseting the Wyse units back to default then apply ip settings to created browser.

Started everything up this morning just to check and everything fired up ok.

Mike
Already running latest version and applied setting in Jalbum setting which resolved the album build issue. Using the "New User" button eleminates the F5 need (why didnt I realise that!). So when using the Wyse units I now dont need a keyboard so less for users to fiddle about with ;) .

What can I add further about Event View.

Well its by no means a finished product but does have great potential should Mike want to persevere with it. With continual upgrates with both Jalbum (although it does work with the latest version ) and Wamserver ( you do need to roll this back to an older version of this) this maybe something he is reluctant to do due to the time required. Instructions are now out of date again due to updates mainly with Jalbum.
But it does do what it says on the tin and it is free and for that I am very grateful to Mike for making it available.