Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
EV on 64bit Windows 7 [Archive] - Event Photographer Society Forum

PDA

View Full Version : EV on 64bit Windows 7



David Saunders
10-05-2012, 08:15 PM
I'm trying to reinstall EV & get it all back up & running again now I've 'upgraded' to W7.
But it doesn't seem to want to play ball & I've got an event on Saturday.
I've installed Jalbum 10.7
EV skin & thats fine.
Wamp server running version 2.2D for 64 bit.
Viewing stations connected as they always were through my usual network hub.
Firewall is switched off & Viewing stations (running XP) have IP addresses set to 192.168.1.1/3/5/7 as they always were previously.
When IE is opened & 192.168.1.1 is types into the address bar I'm getting a message that the page cannot be displayed.

It's most likely something simple I'm missing, but I'm a Photographer & not an IT person.

Please help!!

Cheers
Dave.

Mike Weeks
10-05-2012, 08:34 PM
Open IE on the windows 7 machine and enter localhost or 127.0.0.1 as the address

Mike

David Saunders
10-05-2012, 08:37 PM
All I'm getting is ' Internet Explorer cannot display the web page'

Graham Taylor
10-05-2012, 09:08 PM
On your server (w7 machine) make sure you have set the ip address in TCP/IPv4 and not TCP/IPv6

john wright
10-05-2012, 10:36 PM
Firewall is switched off & Viewing stations (running XP) have IP addresses set to 192.168.1.1/3/5/7 as they always were previously.
When IE is opened & 192.168.1.1 is types into the address bar I'm getting a message that the page cannot be displayed.


If I'm reading the above correctly then a viewing station has the ip address 192.168.1.1 and that is the address you are typing in for the server ?

What is the server address?

Do the server and the VS have the same IP address?

On the server if (as Mike says) you open a browser window and type in 127.0.0.1 as the address what do you get?

Try the server with no network cable attached and the address 127.0.0.1. This will rule out an IP address conflict on the network

John

David Saunders
11-05-2012, 08:16 AM
Sorry, the server is running 192.168.1.1, the VS's are running 192.168.1.3/5/7, all having 192.168.1.1 typed into the address bar in IE.
The PHP version I've got is 5.2.2 & not the 5.2.11 that is recommended in the w7 instruction pdf, but I can't see that version available as an option, is that just a 32bit version?

The IP address I'm giving the server is in the TCP/IPv4 & not v6 & I'm putting it in as 192.168.1.1 & sun net mask of 255.255.255.0 which it defaults to anyway.
Do I need to do anything with the Default gateway or DNS server settings, or just leave those blank?

Graham Taylor
11-05-2012, 10:04 AM
Are you running this through a wired switch or router?

I am assuming you have checked wampserver is running, if so try restarting it.

pauldobson
11-05-2012, 10:08 AM
Just leave those blank.

On the wamp server icon in the bottom right corner near the clock, is the Icon all white? If it has a yellow sector then Wamp server requires the exclusive rights to port 80 so if you have anything like skype running inthe background this will also cause this error. Had me baffled for ages but it was skype running that was the cause.

Hope this helps

David Saunders
11-05-2012, 05:21 PM
Sorted!
Not 100% what was causing the problem, but it was something to do with wamp. Uninstalled & reinstalled & now all runs fine.
Made me wonder when the little icon would be either red or amber, but never green, even if it said it was online.

No conflict with Skype, as I had that a year or so ago, so just took Skype off my event computer.
Thanks for all the help & just glad it's now all running again for the weekend.