Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
Help please with wyse 3200LE [Archive] - Event Photographer Society Forum

PDA

View Full Version : Help please with wyse 3200LE



Andon Zhelyazkov
12-04-2012, 07:45 PM
Hi, I have tried to find something in the forum, but nothing for this model.
I try to run EV with wyse 3200le, I made setup, but I don't have IE, can somebody point me to the right place to read instruction how to install it. Second, I'm not sure is this the right model, because when I try to connect it to the network always looking for centrix server.

Many thanks,

P.P. I already run EV with laptops, for that why I think Problem comes from wyse unit.


Andon

Graham Taylor
12-04-2012, 09:26 PM
You need to check to see if IE is installed on the Wyse unit. To do this you may have to reset it back to factory settings then select IE and set as default.

Andon Zhelyazkov
13-04-2012, 09:21 AM
I reset factory-default settings, but on web tab show - "IE addon is not installed". Any idea how to install it and can I do it with memory stick. I have IE 5.5 from wyse website.

regards

Graham Taylor
13-04-2012, 10:25 AM
Been quite awhile since I messed about with these units but best place to ask is here: http://www.technicalhelp.de/index.php This is probably the best place to ask.

Andon Zhelyazkov
13-04-2012, 11:08 AM
Been quite awhile since I messed about with these units but best place to ask is here: http://www.technicalhelp.de/index.php This is probably the best place to ask.

Thanks Graham.