Warning: Function get_magic_quotes_gpc() is deprecated in /home/eventpho/public_html/forum/includes/class_core.php on line 1960
DS40 & DS80 problem [Archive] - Event Photographer Society Forum

PDA

View Full Version : DS40 & DS80 problem



Graham Taylor
29-05-2010, 07:04 PM
Having just installed ED Corev9 (Still learning this) I have set my print packages from 6x4 to 12x8. But if I try to print (say) 12x8 it wont print. When I checked the windows print queue ED keeps wanting to print with the DS40. Only I can see to get around this is to disable the DS40 forcing it to print with DS80. I know I shouldnt have to do this as I've seen it working with both printers.

Another problem I cant seem to resolve is when in set up and configuring "Arangements" I set print sizes in there but as soon as I print the first image settings have re-set to Allow all!

Do I have this set right or is there something I'm not doing?

Graham Taylor
29-05-2010, 07:58 PM
Problem solved thanks to Jeremy (much apreciated phone call).

Mark Amies
01-06-2010, 09:31 AM
So Graham, was it a problem with the printer , or a problem with the software?

Graham Taylor
01-06-2010, 01:58 PM
So Graham, was it a problem with the printer , or a problem with the software?

Operator :oops:

Just a lack ok user knowledge really, Jeremy put me right and Andy Scothern helped too.

john christopher
08-06-2010, 02:57 PM
The Dynamic Duo strike again.......

Graham Taylor
09-06-2010, 07:35 AM
The Dynamic Duo strike again.......

Does that make me the joker?